Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    I will look into it. But I am not sure why I should deactivate TinyMCE, if thats part of the default installation of Magento 1.4.0.1. than that should not be the issue. Again, this is a fresh install of Magento. I never touched the code before.