Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Reply To: Boxes "My Cart" and "Compare Products" not compatible with 1.5.1.0? Reply To: Boxes "My Cart" and "Compare Products" not compatible with 1.5.1.0?

    #11144

    Anonymous

    Hi, i have just downloaded helloWear and installed it in a 1.5.1.0 version, and it’s working correctly, the class is “box base-mini mini-cart” and all the elements has the helloWear design. Are you sure the theme is set up correctly?.

    We have sent you an e-mail, please check it.-