Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Hello Vanessa, our themes work correctly in 1.6, we've not formally upgrade them because we have a problem in the server, but we'll do in this days. However we've tested all our themes in 1.6 and they work correctly without having tho modify any files.

    Kind regards.-