Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    ok, i see. The themes individual versions are not related with the magento compatible version. If you use magento 1.4.2.0 you will not have problems.

    Regards.-